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[bookmark: _Data_Collection:]Data Collection
[bookmark: HowtoBegin]How to Begin:
1. Connect the LabQuest Mini or Go! Link to the USB port on your computer running Logger Pro. 
Connect the sensor(s)/probe(s) to LabQuest Mini or Go! Link.
Note that Logger Pro will automatically detect the sensor(s)/probe(s).
Start collecting data by clicking Collect [image: ]. Data will be displayed in the data table and the graph. You can stop data collection at any time by clicking Stop[image: ]. Note that you can also select Start Collection from the Experiment Menu.
[bookmark: StoreMultipleRuns]
How to Store Multiple Runs:
Starting data collection will overwrite previously collected data (if data were collected in time mode and data collection lasted for less than 60 seconds). To prevent losing your data, you need to store your data.

1. Choose Store Latest Run from the Experiment menu BEFORE you start data collection again. This will save the most recently collected data and allows you to collect additional data without losing a previous run. 
1. Make sure to always choose Store Latest Run before collecting more data or the run labeled Latest will be overwritten when you collect more data. 
1. Note that choosing Store Latest Run does not save data to a file and will not preserve your data between sessions or when you turn off your computer. You must Save from the File menu to save your data.
[bookmark: _Data_Analysis:]

Data Analysis
[bookmark: ScaleaGraph]How to Scale a Graph:
1. Autoscale a graph by clicking the Autoscale button,[image: ], in the toolbar or by choosing Autoscale from the Analyze menu. This feature will automatically adjust the graph axes so that all data will fit with little empty space.
Manually scale a graph by changing the endpoint value for either axis. There are three ways to do this:
a) Click the largest or smallest axis value and edit the value.
b) “Stretch” the axis by hovering the cursor over the axis until the cursor turns into a squiggly arrow. Once the squiggly arrow appears, click and stretch the axis. 
c) Right click on the graph and select Graph Options. Click the Axes Options tab and enter the values for the endpoints of both the x- and y-axes. 
[image: ]

[bookmark: DetermineXandY]How to Determine the X- and Y- Data Points on a Graph:
1. Turn on the Examine feature either by clicking the Examine button,[image: ], on the toolbar or by choosing Examine from the Analyze menu. When the Examine feature is on, a vertical indicator line will appear on the graph and a floating box will show the x- and y-coordinates of the data point. The line can be positioned by moving the cursor or pressing the left and right arrow keys on the keyboard. The Examine box will be updated automatically to reflect the current location of the indicator line. Turn off Examine by clicking the Z in the upper corner of the Examine box or by choosing Examine from the Analyze menu.
[bookmark: PerformLinearFit]How to perform a Linear Fit:
The Linear Fit feature draws a linear regression line over the selected area of a graph and calculates the slope (m) and y-intercept (b) of that line.
1. Click and drag across a region of interest. The shaded area contains the selected data upon which the linear fit will be calculated. If a region is not selected, the linear fit will be calculated for all data displayed in the graph.
1. Choose Linear Fit from the Analyze menu or click the Linear Fit button,[image: ], in the toolbar. A helper object containing the slope, y-intercept, and correlation coefficient of the regression line will be added to the graph. A correlation coefficient is a number between -1 and 1 which measures to what extent two variables are linearly related. A perfect correlation with positive slope is shown by a +1 correlation, while a negative slope is shown by a -1 correction. 0 means that there is no linear relationship.
1. To remove the linear fit, click the X in the upper corner of the helper object.

[bookmark: IntegrateDataSet]
How to Integrate a Data Set:
The integral function calculates the area under a segment of the graph. The selected area is filled on the graph while a helper object displays the numeric result. 
1. Click and drag the mouse across the segment that you want to integrate. The shaded area marks the beginning and end of the range. If you don’t select a range, the curve will be calculated to the entire range of data displayed in the graph.
1. Choose the integral function either by clicking the Integral button,[image: ], on the toolbar or by selecting the Integral option from the Analyze menu.
1. Click and drag the brackets and the integral will update automatically.
1. Remove the integral from the graph by clicking the close box in the upper corner of the integral helper object.
1. [bookmark: _Video_Function]To edit the integral’s properties, double-click the helper object. The Integral Options dialog box will appear.

Menu Options
[bookmark: ExperimentMenu]Experiment Menu:
The experiment menu contains options that control the collection and storing of data.

Start Collection: Start data collection.
Store Latest Run: Save the most recently collected data in memory, allowing you to collect another data set without losing the first.
Clear Latest Run: Delete the data from the most recently collected data run.
Keep: Store one data point at a time in the Events with Entry and Selected Events data-collection modes.
Extend Collection: Increase the length of the data-collection period by 50%.
Connect Interface: Confirm or change the interfaces detected by Logger Pro.
Remove Interface: Remove any or all interfaces from Logger Pro.
Set Up Sensors: Manually set up Logger Pro for a particular sensor.
Add Offline Interface: Design experiments and save files even when you don't have the interfaces or sensors plugged in.
Data Collection: Modify data collection settings for your experiment, including data-collection mode and sampling rate.
Remote: Prepare device for data collection away from the computer.
Change Units: Change the units of measurement for sensors such as a motion detector or a temperature probe.
Calibrate: Calibrate the sensor(s) connected to the interface or computer.
Zero: Reset the reported value of a sensor (such as a Force Probe) to zero without otherwise changing the calibration.
	

	


[bookmark: DataMenu]

	Data Menu:
The Data menu contains functions for clearing and storing your data. It also contains options that allow you to edit certain features of the columns in the data table, add new columns to the data table, and edit definitions of user-defined columns.
New Data Set: Create a new data set.
Show Data Set: Show a hidden data set.
Hide Data Set: Hide a data set in all objects that are displayed.
Data Set Options: Name or add comments to the data set.
Sort Data Set: Choose whether the data are sorted in ascending or descending order.
Delete Data Set: Delete individual data sets.
New Manual Column: Add a manual column.
New Calculated Column: Create a new column involving calculations.
User Parameters: Adjust parameters or values in calculated columns.
Column Options: Edit an individual column.
Delete Column: Delete individual columns.
Clear All Data: Clear all the data in the file.


	


[bookmark: AnalyzeMenu]


Analyze Menu: 
The Analyze menu contains function for examining and analyzing your data. Note that a tutorial covering various analysis features is available. Choose Open from the File menu, then open the Experiments folder to access the tutorial.

Replay: Replay data collection at selected rate.
Replay Latest: Replay latest data collection.
Examine: Show the x- and y-values of the data point closest to the mouse pointer.
Interpolate: Calculate the y-axis value along a curve fitted to the data for any x-axis value.
Tangent: Show the slope of the tangent line at the point closest to the mouse pointer.
Integral: Calculate the area under a segment of the curve.
Peak Integration: Calculate the area in a peak. Useful for analyzing gas chromatograms.
Statistics: Calculate the minimum, maximum, mean, and standard deviation of the selected data.
Linear Fit: Fit a straight line and calculate the slope and y-intercept to the selected area of a graph.
Curve Fit: Fit a user-defined function over the data.
Model: Perform a manual curve fit of your data
Interpolation Calculator: Choose a curve fit and the calculator will interpolate the x-value.
Legend: Display the name and point protector for each Data Set.
Zoom Graph In: Zoom in 50% or zoom to a selected area within a graph.
Zoom Graph Out: Undo previous zoom, or zoom the graph out to twice the range.
Autoscale: Scale the ranges of selected graph(s) to the extreme of visible traces.
Draw Prediction: Manually draw a prediction of data on a graph object.
Graph Match: Automatically generate a graph match.

[bookmark: Tutorials]

Tutorials
There are a variety of tutorials built within Logger Pro to help you. These tutorials are available in the folder titled Tutorials, which can be accessed through File > Open. The following lists the tutorials available:
01 Getting Started – This tutorial gives an overview of the Logger Pro software.
02 Temperature Measurement – This tutorial shows how to make simple measurements using a Temperature Probe and Logger Pro. You will learn to perform some basic analysis of those data.
03 Events with Entry – This tutorial teaches you how to perform an experiment that uses the Events with Entry data collection mode. This mode is different from the time-based data collection mode. In Events with Entry, Logger Pro records a measurement with the sensor and the user enters a value that is related to that measurement.
04 Motion Measurement – This tutorial will lead you through the use of a Motion Detector with Logger Pro.
05 Manual Data Entry – An important feature of Logger Pro is the ability to manually enter data, graph the data, and analyze it. This tutorial will guide you through some of the basic features of manually entering data into Logger Pro.
06 Customization – This tutorial will show you how to customize a file so that it will look pleasing to your eye.
07 Viewing Graphs – This tutorial will show you some of the features that make viewing a graph easier. It will teach you how to rescale the axes, stretch the axes, zoom, autoscale, and scroll.  
08 Stats, Tangents, Integral – In this tutorial you will investigate the statistics, tangent, and integral features of the program. You will also create and graph a calculated column using the derivative.
09 Curve Fitting – This tutorial will guide you through the various aspects of both automatic and manual curve fits. You will also learn to define your own function and use modeling to arrive at an appropriate equation for a set of data.
10-1 Linearization – An important feature of Logger Pro is the ability to quickly graph data and find the relationship between variables. One option in finding these relationships is to perform a curve fit. The other option is to "linearize" the data. This method of analysis is performed with columns of modified data. This concept is based on the idea that if a graph produces data along a straight line, then the relationship displayed to the right is true.  
10-2 Linearization – This is an exercise in linearization of data. It is a supplement to tutorial "10 Part 1 Linearization."   

10-3 Linearization – This is an exercise in linearization of data. It is a supplement to tutorial "10 Part 2 Linearization."   
11-1 Working with Movies – Logger Pro can import videos of your experiment. You can then synchronize the video to your data so that when the experiment is replayed, the data and video will be viewed together. This can be a powerful learning tool. In this tutorial and the next, you will learn how to: insert a video into an experiment file, use two different methods to synchronize video to data, and use the replay feature to analyze the experiment.
[bookmark: _GoBack]11-2 Working with Movies – In the previous tutorial you were able to synchronize the data and movie by understanding the relationship between a frame in the movie and a corresponding point on the graph; however, sometimes it may be difficult to recognize this relationship. The difficulty in this process lies in the fact that when you start the data collection, it can be difficult to know exactly when the collection started. This tutorial teaches you the ways around this problem, and leads you toward another way to synchronize the data and movie. 
12 Video Analysis – This tutorial will introduce you to the video analysis feature of Logger Pro. The feature is used to graphically analyze motion recorded in movies or video files. In this tutorial you will learn how to: open the video analysis feature, set up graphs for analysis, analyze a video, and perform further analysis of the data.
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